Back
Resolved
Users are unable to log in to Admin Portal due to Microsoft Azure B2C issues
Started 5 May at 09:00pm CEST.
Tradeplace Message Hub 2 Admin Tool Live environment
Tradeplace Message Hub 2 API Live environment
Created
Microsoft Azure Active Directory B2C services are down for the second time today preventing users from signing in to TMH2 Admin Portal (https://hub-admin.tradeplace.com). We have received a notification from Azure Portal: [Microsoft] Engineers are investigating an alert for Azure Active Directory B2C in Europe.
Message Hub continues working for users that were already signed in before the Azure AD B2C outage.
Microsoft has identified the root cause of this issue and is deploying a configuration change as a potential mitigation step which is in progress. We have already observed service recovery and the Admin Tool and Message Hub are available again.
Posted 5 May at 09:00pm CEST.